Search found 33 matches

by BigBadWolf
Thu Oct 13, 2016 2:37 pm
Forum: Mark V
Topic: Tube went down- Amp still working?
Replies: 10
Views: 2106

Re: Tube went down- Amp still working?

There is not a simple, all covering answer available. And i'm far away from a guru. Just a person who has had to learn about these things. And all that not willingly even ;D So this is just wild guessing. Mark V uses power tubes in many different ways/combinations (read the manual, 'cause that is to...
by BigBadWolf
Mon Oct 10, 2016 7:50 am
Forum: Mark V
Topic: Pops and Clicks - Bad Tubes?
Replies: 12
Views: 3167

Re: Pops and Clicks - Bad Tubes?

I'd blame the effects loop for that noise. Test using hard bypass (roll channel masters to 0 before, because output volumes drop out from chain). To cure...? From yanking a plug in send (in case of memory loss in my side also return) to changing tubes the loop uses or changing blown diode/something ...
by BigBadWolf
Tue Oct 04, 2016 6:48 am
Forum: Mark V
Topic: New Mesa owner Mark V
Replies: 21
Views: 4143

Re: New Mesa owner Mark V

...major issue I am having now is brightness... It can be difficult first. There is quite a lot to control in a V. Every pot or slide has its power sweet spot. The point where everyting starts to happen fast. First you turn yhe pot or move the slide for a quite long way without any dramatic change ...
by BigBadWolf
Tue Oct 04, 2016 5:55 am
Forum: Mark V
Topic: Mark V No No's!
Replies: 9
Views: 3406

Re: Mark V No No's!

...how does one know if V1 is gone if the power tubes are toast? Depends of how "toast" they are. If completely dead, it gets hard but still doable. Simply swapping V1 with V2 (or some other tube) can show if something changes. V2 is good for thesting because it limits possibe sound change to ch 2....
by BigBadWolf
Mon Oct 03, 2016 3:29 pm
Forum: Mark V
Topic: New Mesa owner Mark V
Replies: 21
Views: 4143

Re: New Mesa owner Mark V

Grats for your new amp. First you'd like to know if your amp is technically ok. When people decide to sell their amps, they rarely bother to get new tubes for them. Common symptom of worn power tubes is lack of low end punch. When it comes to ch 3 (or more or less all mark series hi gain amps/channe...
by BigBadWolf
Mon Oct 03, 2016 2:57 pm
Forum: Mark V
Topic: Mark V No No's!
Replies: 9
Views: 3406

Re: Mark V No No's!

This just may be because of my skills in english, but... All power tubes and V1 blown at once? Doesn't sound right. I wonder if this is about the driver tube V7. It may give the feel that power tubes are gone. Also effects loop, as in all amps that thing is in, may cause issues. If tube related V4 a...
by BigBadWolf
Mon Oct 03, 2016 1:50 pm
Forum: Mark Series
Topic: Mark III Blue Stripe 2 x 6L6 no reverb version question
Replies: 0
Views: 998

Mark III Blue Stripe 2 x 6L6 no reverb version question

Hola My friend has one of those. When we had a chat about changing tubes, it appeared that it has also 5 pre-amp tubes like my full loaded version of Red Stipe. That wouldn't bug me at all, but in his there is no reverb. Since all V4 does in mine is reverb, what's going on in here? I tried to find o...
by BigBadWolf
Tue Sep 27, 2016 11:50 am
Forum: Vintage Amps (Before 1991)
Topic: Mark III reverb tank
Replies: 3
Views: 1891

Re: Mark III reverb tank

Hey guys, I have been working on this mark III for a bit now.. it was missing the reverb tank... Mesa is closed on Friday so no luck calling them today... wondering if anyone knows the impedance for the tank? i have a couple tanks laying around so if i would rather use one than wait a week for mesa...
by BigBadWolf
Tue Sep 27, 2016 11:45 am
Forum: Vintage Amps (Before 1991)
Topic: What Mesa Boogie is this? (Chris Hayes of Huey Lewis)
Replies: 5
Views: 2667

Re: What Mesa Boogie is this? (Chris Hayes of Huey Lewis)

Promethean wrote:I have the same vertical 2x12 cab.

The amp looks like a rack unit - possibly some silver faced 1 or 2u preamp module/s above a Mesa poweramp.
What i see there is Mark II or III and on top of it some kinda rack tuner/multi effect.

Stop the video at 4:23 and move frame by frame and you'll see it.
by BigBadWolf
Mon Sep 26, 2016 4:05 pm
Forum: Mark V
Topic: Favourite commercial Mark tones
Replies: 14
Views: 3854

Re: Favourite commercial Mark tones

..He liked the sound but ultimately found it way too loud... This one sounds odd. Even if not Motorhead, Black Sabbath surely isn't the first band in mind if we need to choose The Most Silent Band of The Year ;D Some people don't like Mesa Marks because they tend to point out players mistakes. Some...
by BigBadWolf
Mon Sep 26, 2016 3:25 pm
Forum: Mark V
Topic: Mk V Head acting up
Replies: 6
Views: 1757

Re: Mk V Head acting up

I'm not understanding the tube replacement issue... Dunno if there is any more issues with V-head than V1. As my amp clearly shows, the big tube cover behind large transformer has been troublesome enough to cause damage. I took reverb tank off to avoid any mistakes. Possible or not, better be on sa...
by BigBadWolf
Sat Sep 24, 2016 3:16 pm
Forum: Mark V
Topic: General reliability of Mark V
Replies: 11
Views: 3139

Re: General reliability of Mark V

...or little green man as some like to call it. :mrgreen: ... I wonder who could possibly say something like that? ;D Faith is slowly returning. Appears that another is normal tear and wear and the other is 100% originated because of humankind. Come to think of it, practically all things wrong on t...
by BigBadWolf
Sat Sep 24, 2016 3:01 pm
Forum: Mark V
Topic: Mk V Head acting up
Replies: 6
Views: 1757

Re: Mk V Head acting up

I decided to crack it open and find out what's bugging it. At this point i suggest that it is perfect time to add the "Do not, i repeat, do not do that unless you're sure you know what you're doing". It didn't actually take long 'til i noticed that V1 tube base is loose or broken. Tapping it with go...
by BigBadWolf
Thu Sep 22, 2016 11:37 am
Forum: Mark V
Topic: Mk V combo died while not in use.
Replies: 1
Views: 823

Re: Mk V combo died while not in use.

Got some fuses so i could start my testing. Now this seems like rectifier tube failure. Not sure thou. Kinda odd behaviour. Power on with all tubes attached--> fuse blown. No sparks anywhere. Double checked like this. Nothing but blown fuse. So it seemed like something more expensive than tubes is w...
by BigBadWolf
Thu Sep 22, 2016 6:43 am
Forum: Mark V
Topic: Mk V combo died while not in use.
Replies: 1
Views: 823

Mk V combo died while not in use.

I'm going to start looking for small green men with tools in their hands to catch them while they sabotage my gear. Combo stood still for 2 days and when i got back to it, switching power on blew the fuse. Repeated that with fuse i nicked from my V head. Since i ran out of fuses (since my marriage i...