Search found 95 matches

by msuscorpio
Tue Nov 29, 2016 10:08 am
Forum: Mark V
Topic: Help Picking Out a Full Retube Kit
Replies: 9
Views: 2831

Re: Help Picking Out a Full Retube Kit

Great....I just did a search and came across this thread. http://forum.grailtone.com/viewtopic.ph ... lit=variac Thanks for the heads up.
by msuscorpio
Tue Nov 22, 2016 2:02 pm
Forum: Mark V
Topic: Help Picking Out a Full Retube Kit
Replies: 9
Views: 2831

Re: Help Picking Out a Full Retube Kit

Well just to update this....I did a full retube witha custom set i picked out based on a bunch of googling and product availibility. I ended up with this... V1 - Tung Sol V2-6 - JJ's V7 - Mullard Power Tubes - GT Matched Quad of EL34's Rectifier - JJ I went with the EL34's mostly our of curiosity. T...
by msuscorpio
Wed Nov 02, 2016 8:33 pm
Forum: Mark V
Topic: Help Picking Out a Full Retube Kit
Replies: 9
Views: 2831

Re: Help Picking Out a Full Retube Kit

I should add that I'm looking for tonal balance. Nothing super high gain. Heck I use channel 1 a lot more than either of the other 2.
by msuscorpio
Wed Nov 02, 2016 8:23 pm
Forum: Mark V
Topic: Help Picking Out a Full Retube Kit
Replies: 9
Views: 2831

Help Picking Out a Full Retube Kit

I've been having issues with noise and admittedly I haven't kept good track of how long my tubes (pre and power) have been in there. I have some gift cards for musicians friend and was hoping to put together a good mix for the Mark V considering what they sell. Any suggestions?
by msuscorpio
Mon Oct 10, 2016 9:08 pm
Forum: Mark V
Topic: Pops and Clicks - Bad Tubes?
Replies: 12
Views: 3087

Re: Pops and Clicks - Bad Tubes?

I went through your write up, bantit, and I think I found the culprit. It seems to be V8. Went through the procedure and didnt hear the noise once I got to that one removed. I replaced that with ano old one I had and no more noise. Haven't hooked up the the effects loop yet though, had that on hard ...
by msuscorpio
Sun Oct 09, 2016 1:45 pm
Forum: Mark V
Topic: Pops and Clicks - Bad Tubes?
Replies: 12
Views: 3087

Re: Pops and Clicks - Bad Tubes?

Wow thank you for the detailed post! I did blow a fuse before I replaced the power tubes the last time. I'll give it a shot and report back what I found out.
by msuscorpio
Fri Oct 07, 2016 9:40 pm
Forum: Mark V
Topic: Pops and Clicks - Bad Tubes?
Replies: 12
Views: 3087

Re: Pops and Clicks - Bad Tubes?

Ok so I went through the procedure you suggested and I was still getting the same noises coming through after taking out V-1, 2-7. Then I tried V2 and for the hell if it and it was still the same. Here is a better video than I posted before. https://youtu.be/JmM84kSCRXE Could it be the power supply ...
by msuscorpio
Fri Oct 07, 2016 8:25 am
Forum: Mark V
Topic: Pops and Clicks - Bad Tubes?
Replies: 12
Views: 3087

Re: Pops and Clicks - Bad Tubes?

Ok thanks for the advice! I'll give that a shot tonight. Unfortunately I don't have a tube that I know is good, just old ones laying around.
by msuscorpio
Thu Oct 06, 2016 9:52 pm
Forum: Mark V
Topic: Pops and Clicks - Bad Tubes?
Replies: 12
Views: 3087

Re: Pops and Clicks - Bad Tubes?

I thought it might be too, from my guitar to my pedalboard but I tried switching that out and I get the same result. I have quite a few pedals on my board so it would take some time to weed out the culprit...uhg....
by msuscorpio
Thu Oct 06, 2016 8:54 pm
Forum: Mark V
Topic: Pops and Clicks - Bad Tubes?
Replies: 12
Views: 3087

Pops and Clicks - Bad Tubes?

Wondering if anyone has experienced this before. I'm getting a lot of weird noises, pops and clicks, etc. I'm wondering if it could be bad tubes or something else. I replaced all of the power tubes not too long ago so it's quite dumbfounding and I have it on variac power but that doesn't seem to mak...
by msuscorpio
Tue Jul 19, 2016 12:07 pm
Forum: Mark V
Topic: Nirvana "Smells Like Teen Spirit" Settings
Replies: 2
Views: 596

Re: Nirvana "Smells Like Teen Spirit" Settings

That's quite a scoop!!
by msuscorpio
Wed Dec 10, 2014 3:30 pm
Forum: Mark V
Topic: No Gain, Tube Issue?
Replies: 3
Views: 823

Re: No Gain, Tube Issue?

Well I replaced all 7 of them and the original gain issue seems to be resolved. But now i seem to be having some electrical issues and feedback...Idk, could have something to do with my pedal board. This is a pain in the ass!!
by msuscorpio
Thu Dec 04, 2014 11:43 am
Forum: Mark V
Topic: No Gain, Tube Issue?
Replies: 3
Views: 823

No Gain, Tube Issue?

Hey I searched around but couldn't find anything quite like my problem. I was playing last night and switched it to standby for a few minutes. When I flipped it back, I had no gain/distortion, only clean tone. Switching from channel 1 to 2 to 3 , same thing. No gain/distortion, only changes in volum...
by msuscorpio
Tue Aug 19, 2014 2:55 pm
Forum: Mark V
Topic: CabClone?
Replies: 3
Views: 654

Re: CabClone?

Cool, that would be awesome! How long between when you placed your order to the expected delivery date?
by msuscorpio
Tue Aug 19, 2014 11:14 am
Forum: Mark V
Topic: CabClone?
Replies: 3
Views: 654

CabClone?

Has anybody who wants one been able to get there hands on a CabClone yet? How do you like it with the V? Any chance someone could post some CabClone vs. Mic'd cab demos? Im probably gonna buy one either way but just interested in hearing something other than the MB demo vids.