Search found 8 matches

by stevebeige
Sat Sep 17, 2016 7:19 pm
Forum: Rack Pieces
Topic: Midi matrix example connections pages
Replies: 0
Views: 986

Midi matrix example connections pages

Hi,

I have a copy of the midi matrix manual but I believe there were also some pages that showed example connection diagrams for various routings. Would anyone be willing to email me a copy of these please?

Thanks

Steve
by stevebeige
Sat Sep 17, 2016 5:00 am
Forum: UK Classified
Topic: Wanted - Mesa Quad Preamp
Replies: 4
Views: 3783

Re: Wanted - Mesa Quad Preamp

Yes, I am still looking. Are you selling?
by stevebeige
Tue Apr 12, 2016 4:25 am
Forum: EU Classifieds
Topic: WTB Quad Preamp (FU2 version)
Replies: 0
Views: 1810

WTB Quad Preamp (FU2 version)

Hi,

Looking for a (UK/EU240v) Mesa Quad preamp (FU2 version).

Thanks
by stevebeige
Tue Apr 12, 2016 4:17 am
Forum: UK Classified
Topic: Wanted - Mesa Quad Preamp
Replies: 4
Views: 3783

Re: Wanted - Mesa Quad Preamp

Still looking for quad preamp (FU2 version) if anyone's selling?

Thanks
by stevebeige
Wed Mar 23, 2016 1:19 am
Forum: UK Classified
Topic: Wanted - Mesa Quad Preamp
Replies: 4
Views: 3783

Wanted - Mesa Quad Preamp

Hi.

I'm looking to buy a 240v Mesa Quad preamp (preferably with recent service). Based in Aberdeen so can collect if local.

Thanks
by stevebeige
Thu Mar 03, 2016 9:03 pm
Forum: Rack Pieces
Topic: Midi Matrix EPROM
Replies: 0
Views: 755

Midi Matrix EPROM

Hi, is looking like my EPROM (LD2732) in my midi matrix has possibly become corrupt :shock: I've replaced the 3v battery and reseated all the chips but it's still displaying erratic behaviour. I'm going to try a new ram chip tomorrow but wondered if anyone who still has one (and has the ability to d...
by stevebeige
Sun Jan 23, 2011 10:50 am
Forum: Mark Series
Topic: Complete Mark III Schematic
Replies: 43
Views: 25221

Re: Complete Mark III Schematic

Filedropper doesn't seem to be working for me. I have a blue stripe mkiii and would really appreciate if someone could email me the schematic?

Yours hopefully

Steve
by stevebeige
Thu Jan 20, 2011 3:07 am
Forum: Vintage Amps (Before 1991)
Topic: MK III treble shift wiring issue?
Replies: 1
Views: 249

MK III treble shift wiring issue?

I have a blue stripe mk III. To cut a long story short....

After a music shop bad repair a long time ago, the treble shift engages in the rhythm 1 (clean) mode when pulled out. Can anyone diagnose/explain in detail how I can fix this?

Thanks