Search found 45 matches

by MetallicaFreak65
Fri Jul 10, 2009 11:38 pm
Forum: Boogie Classifieds
Topic: WTB Mesa Boogie MK IV medium Head Shell
Replies: 1
Views: 186

WTB Mesa Boogie MK IV medium Head Shell

I have currently a Mesa Boogie MK IV widebody combo and I want to change it into a head for easier mobility becasue I have a cabinet and no longer use the combo part of the amp. I heard gts makes the best cabinets and shells but i dont have much money so i would like to buy one used. So tell me what...
by MetallicaFreak65
Wed Jul 08, 2009 9:56 pm
Forum: Mark Series
Topic: Holy sh!t idk what happend to my MK IV
Replies: 2
Views: 383

Holy sh!t idk what happend to my MK IV

I was playing my MK IV and put my feet up on it for a rest and when i did i thump on the top of the amp and suddenley my tone completly changed and it gave me lots more of bass out of my cabinet and more ballz. Then i hit the top again to see what happend and it went back to what it was before less ...
by MetallicaFreak65
Thu Jul 02, 2009 12:24 pm
Forum: Mark Series
Topic: Feedback and bad tone at lound volumes on MK IV
Replies: 6
Views: 370

Re: Feedback and bad tone at lound volumes on MK IV

zebpedersen thanks a lot you were right it was to much gain. I ran 7 and 7 both pulled and the feedback is gone.
by MetallicaFreak65
Wed Jul 01, 2009 1:54 pm
Forum: Mark Series
Topic: Feedback and bad tone at lound volumes on MK IV
Replies: 6
Views: 370

Re: Feedback and bad tone at lound volumes on MK IV

my settings are

http://www.grailtone.com/tone-settings/ ... etting=244

And I don't know if it is tubes I just put all new preamp tubes in a few weeks ago and I had new tubes put in 6 months ago could it really be the tubes already?
by MetallicaFreak65
Wed Jul 01, 2009 1:06 pm
Forum: Mark Series
Topic: Feedback and bad tone at lound volumes on MK IV
Replies: 6
Views: 370

Feedback and bad tone at lound volumes on MK IV

I just had a few quick questions. I am just getting a band together and I am now playing at higher volumes with my MK IV to get over the drums. I'm running my MK IV through a AMPEG 4X12 cabinet and for some reason when my channel volume is at 2 and my output level is at 5 I get a horrible feedback s...
by MetallicaFreak65
Tue Jun 16, 2009 8:04 pm
Forum: Mark Series
Topic: HELP! - Mark III -Blue or Green Stripe?
Replies: 7
Views: 789

Re: HELP! - Mark III -Blue or Green Stripe?

its color is blue, maybe yours was modded or something that's why it sounds like a green. And the price is not over a thousand. These heads go on ebay anywhere from 6 hundred to 8 hundered dollars depending on condition and what not, I got to say that is a nice doctor to give away something like tha...
by MetallicaFreak65
Wed Jun 10, 2009 5:35 pm
Forum: Mark Series
Topic: Duncan Invader with Mark IV?
Replies: 3
Views: 513

Re: Duncan Invader with Mark IV?

I had a Dean Dime O Flame for a few months and that had an invader in the bridge. I thought it was good, it is a very trebley pickup so when I shaped my tone I was always using less treble in the EQ. But overall it was a great pickup and it can get some very crushing tone. I played Metallica type mu...
by MetallicaFreak65
Wed Jun 10, 2009 2:48 pm
Forum: Mark Series
Topic: Do I need new preamps on my Mark IV??????????
Replies: 5
Views: 780

Re: Do I need new preamps on my Mark IV??????????

I just ordered new preamps so hopefully taht will solve my problems im 95 percent sure its my preamps
by MetallicaFreak65
Sun Jun 07, 2009 2:26 pm
Forum: Mark Series
Topic: Do I need new preamps on my Mark IV??????????
Replies: 5
Views: 780

Re: Do I need new preamps on my Mark IV??????????

I did the pencil thing and it didn't do anything but what explains the low gain. I also noticed that when i turn my lead gain around it makes a fuzzing popping, mabye my pot is dirty?
thanks
by MetallicaFreak65
Sun Jun 07, 2009 9:06 am
Forum: Mark Series
Topic: Do I need new preamps on my Mark IV??????????
Replies: 5
Views: 780

Do I need new preamps on my Mark IV??????????

Recently when I was playing my Mark IV the gain just depleted a lot and it sounds like clankey crap. When i have the volume nob of the guitar closed off it makes weird hissing noises and feed backs like crazy. I'm almost positive the preamps haven't been replaced because the power tubes that came wi...
by MetallicaFreak65
Sun Apr 19, 2009 8:57 pm
Forum: Mark Series
Topic: clanky horrible tone out of my mark IV
Replies: 1
Views: 403

clanky horrible tone out of my mark IV

My friend left my mark iv running on standby for about 24 hours the other day, and when I went to play the lead channel sounded extremely clunky and clanky and it is really flat is it my preamps?
by MetallicaFreak65
Sun Mar 15, 2009 7:40 pm
Forum: Mark Series
Topic: Has anybody ever turned their Mark IV to 10 on th master?
Replies: 6
Views: 1172

Re: Has anybody ever turned their Mark IV to 10 on th master?

something is deffinetly wrong, i live in a subdivistion and i had my amp at channel volume 5 and master volume 8 and they called the president of the association on me
by MetallicaFreak65
Sun Mar 15, 2009 7:37 pm
Forum: Mark Series
Topic: JJ's Tubes in a Mark IV?
Replies: 6
Views: 989

Re: JJ's Tubes in a Mark IV?

Just make sure you get the right JJs. I always go to Bob at eruotubes.com he can tell you all you need to know and more about tubes. I had stock mesas in my IV and put JJs in but i cant tell any difference :lol:
by MetallicaFreak65
Wed Mar 04, 2009 3:33 pm
Forum: Boogie Classifieds
Topic: cheap Mark IIC+
Replies: 0
Views: 339

cheap Mark IIC+

I just checked out the used site on Guitar Center and they have a new setup to where you can see all the used items in all the stores around the US. When I was looking I found a mark IIC+ for 1599 and thought that was a good price and should let the good people of Boogie Board know about it here is ...
by MetallicaFreak65
Sun Mar 01, 2009 11:02 pm
Forum: Vintage Amps (Before 1991)
Topic: Mesa Boogie Mark IV gain going in and out??????
Replies: 3
Views: 286

Re: Mesa Boogie Mark IV gain going in and out??????

I dont think its the pots because before I bought it alot of them were replaced and cleaned and I dont normally use the R2 so i couldnt tell you that but the clean doesnt seem any different just the lead
How do I test to see if the Preamps are good or bad?
thanks alot guys for your help